View Issue Details

IDProjectCategoryView StatusLast Update
0000068The Secret Cove[All Projects] Guipublic2019-02-23 22:35
ReporterCheeky Sprite StudiosAssigned ToCheeky Sprite Studios 
PrioritynormalSeveritytweakReproducibilityhave not tried
Status closedResolutionfixed 
Summary0000068: Inventory in the way
DescriptionTO get around the problem of the inventory in the way, alpha it when the mouse moves away if an item is selected. Not sure how this will work with merging objects.
Maybe right mouse click temporarily hides or alphas inventory until left click interaction with current selected item.
TagsEngine

Activities

Cheeky Sprite Studios

2019-02-23 22:35

administrator   ~0000019

Due to design of game, there is no reasonable way to fix this. Being as though you can highlight multiple icons and combine them to make stuff, then a simple alpha and less priority to item wont work. The only solution is to drag and move, but if you are doing that, it is easier to just shut it in the 1st place. Code for codes sake!

Issue History

Date Modified Username Field Change
2018-12-30 20:54 Cheeky Sprite Studios New Issue
2018-12-30 20:54 Cheeky Sprite Studios Status new => assigned
2018-12-30 20:54 Cheeky Sprite Studios Assigned To => Cheeky Sprite Studios
2018-12-30 20:54 Cheeky Sprite Studios Tag Attached: Engine
2019-02-23 22:35 Cheeky Sprite Studios Status assigned => closed
2019-02-23 22:35 Cheeky Sprite Studios Resolution open => fixed
2019-02-23 22:35 Cheeky Sprite Studios Note Added: 0000019