View Issue Details

IDProjectCategoryView StatusLast Update
0000062The Secret Cove[All Projects] Bugpublic2019-02-24 23:01
ReporterCheeky Sprite StudiosAssigned ToCheeky Sprite Studios 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Summary0000062: Earbud bowl issue
DescriptionIf you pick up the earbud and bowl from the bathroom and then leave WITHOUT combining them, once you have combined them in a different scene, they combine and create new item, but it doesn't remove original items from the inventory
TagsEngine

Activities

Cheeky Sprite Studios

2019-02-24 23:01

administrator   ~0000022

Couldn't recreate the error.
However found new one with the created item from combine bud and bowl.

had to add code to preload items[215] which was the created item after combination. Not sure if I had to preload due to hacking the scene to test for original bug, or if it was an undiscovered bug. Either way, the preload will not harm anything and fixes the bug whether the hack created it or not

Issue History

Date Modified Username Field Change
2018-12-30 20:39 Cheeky Sprite Studios New Issue
2018-12-30 20:39 Cheeky Sprite Studios Status new => assigned
2018-12-30 20:39 Cheeky Sprite Studios Assigned To => Cheeky Sprite Studios
2018-12-30 20:39 Cheeky Sprite Studios Tag Attached: Engine
2019-02-24 23:01 Cheeky Sprite Studios Status assigned => closed
2019-02-24 23:01 Cheeky Sprite Studios Resolution open => fixed
2019-02-24 23:01 Cheeky Sprite Studios Note Added: 0000022